Ошибка! Помощь...

Оффлайн zavhoz

  • Новичок
  • Сообщений: 4
    • Просмотр профиля
05-12-2008, 02:30
+1
Нормально работала Опера, а потом в один момент ошибка произошла и всё вылетело. Зашёл и не могу загрузить сайты, выдаёт ошибку: "У всех видимых изображений неверен или отсутствует атрибут ALT."

Совсем "чайник"! Помогите. А то совсем неудобно сидеть в других браузерах, учитывая то, что в Опере все ссылки.


Извините если тема не в том разделе...  :-[
« Последнее редактирование: 05-12-2008, 02:30 от zavhoz »

Оффлайн likeopera

  • Ветеран
  • Сообщений: 1 452
  • Меня здесь больше нет
    • Просмотр профиля
#1 05-12-2008, 02:35
0
Вид-стиль-отладка alt
Галка стоит?

Оффлайн zavhoz

  • Новичок
  • Сообщений: 4
    • Просмотр профиля
#2 05-12-2008, 02:40
0
Вид-стиль-отладка alt
Галка стоит?
Нет!
Если поставить галку, то выдаёт тоже самое только на английском:
"Any visible images have invalid or missing ALT attributes."

Оффлайн likeopera

  • Ветеран
  • Сообщений: 1 452
  • Меня здесь больше нет
    • Просмотр профиля
#3 05-12-2008, 03:03
0
Перед этим никаких критических манипуляций не делали?

Оффлайн zavhoz

  • Новичок
  • Сообщений: 4
    • Просмотр профиля
#4 05-12-2008, 03:12
0
Нет. Просто вылетела программа, когда открывал страницу "контакта".
Переустановил - не помогло!

Оффлайн likeopera

  • Ветеран
  • Сообщений: 1 452
  • Меня здесь больше нет
    • Просмотр профиля
#5 05-12-2008, 03:15
0
Сделайте резервную копию профиля, а лучше вообще всех файлов, и переустановите начисто аналогично http://www.myopera.net/opera_from_zero.htm

Оффлайн zavhoz

  • Новичок
  • Сообщений: 4
    • Просмотр профиля
#6 05-12-2008, 03:56
0
1. удалил программу через "Установку и удаление программ"
2. удалил папку из папки Program Files
3. удалил папку с профилем c:\Documents and Settings\имя юзера\Application Data\Opera\Opera\profile\
4. почистил реестр
5. перезагрузил систему

Вроде бы всё! Ставлю Оперу в стандартную деррикторию С:\Program Files\Opera  и в итоге получаю ту же самую Оперу, которая была до удаления со всеми ссылками и настройками.

Ничего не удаляю. Оставляю, как есть и ставлю Оперу на диск D в любую папку и получаю чистую Оперу без этой ошибки. что за бред?

Оффлайн likeopera

  • Ветеран
  • Сообщений: 1 452
  • Меня здесь больше нет
    • Просмотр профиля
#7 05-12-2008, 04:25
0
Странно. Попробуйте поискать по всему диску папки с Оперой.
Дополнено : 05-12-2008, 01:16
Кстати, посмотрите в about Оперы, которая на С, где у нее профиль спрятан :)

Оффлайн Нодарик Берия

  • Новичок
  • Сообщений: 1
    • Просмотр профиля
#8 12-04-2010, 21:02
0
Здравствуйте уважаемые!!! Нормально работала Опера, а потом в один момент ошибка произошла и всё вылетело. Зашёл и не могу загрузить сайты, выдаёт ошибку: "У всех видимых изображений неверен или отсутствует атрибут ALT."

Совсем "чайник"! Помогите.

Оффлайн Acinonyx

  • Ветеран
  • Сообщений: 5 695
    • Просмотр профиля
#9 12-04-2010, 21:14
0
Переустановить в другую директорию.
С последующим импортом настроек (по одной!).
Другого способа не ведаю...

Оффлайн yakoflef

  • Новичок
  • Сообщений: 1
    • Просмотр профиля
#10 15-04-2010, 19:41
0
Столкнулся с такой же проблемой. Решение.
Удаляем Opera через удаление программ.
    * папку установки "Оперы", которая по умолчанию располагается в [системный раздел]:\Program Files\Opera\, если вы, разумеется, не указали другой путь при инсталляции программы;
    * папка персональных настроек пользователя "Оперы" (или профиль), путь к которой обычно такой: [системный раздел]:\Documents and Settings\[пользователь]\Application Data\Opera\Opera\profile\ (напомню, что папка Application Data является скрытой). ОБЯЗАТЕЛЬНО
Вычищаем оттуда всё, что касается Opera
Ставим всё по новой.
Скрытая папка: панель управления/папки/вид/показывать скрытые папки/ок